SNPaaS Rabbitmq message publishing

Resolved

The earlier disruption to message publishing has been resolved. The cluster is fully operational and we have applied configuration and capacity improvements to prevent recurrence.
Posted Jun 09, 2026 - 10:24 UTC

Investigating

Earlier today we had a disruption to message publishing caused by the cluster running low on disk space. We will be performing a rolling maintenance to apply the fixes and prevent recurrence. No downtime is expected as nodes are updated one at a time.
Posted Jun 09, 2026 - 09:37 UTC
This incident affected: PaaS (RabbitMQ).